Recent Loss of Data on Site

Click 'The Oracle' title above to enter The Oracle Forum and discuss your quest for answers with kindred spirits. Courtesy costs nothing - if you disagree with someone, disagree politely. Abuse is not tolerated.
Post Reply
User avatar
Rob
Site Admin
Posts: 19
Joined: 15 Jul 2007 16:12
Location: Wakefield, UK
Contact:

Recent Loss of Data on Site

Post by Rob » 16 Jul 2019 14:04

Hi Everyone,

as you've probably noticed, we've had some issues with the site after an upgrade introduced some problems. We lost some users, posts, and images.

Today we have restored the database from a backup, and the missing users and posts appear to have returned. However, we haven't yet been able to restore the images. We are working on it.

Also, any posts made after the 2nd July have disappeared - this being because our database backup was from the 2nd July, so has restored the site to that date.

If you experience any other issues while using the site, please let me know.
-------------------------------------------------
Rob Bell, Site Admin

Rob Oh Tech No Wizard

Sh3rl0ck
Posts: 150
Joined: 29 Jan 2019 17:43
Contact:

Re: Recent Loss of Data on Site

Post by Sh3rl0ck » 16 Jul 2019 14:10

Wow this is amazing!

Thank you so much for repairing the site and being able to bring back my account and a few others. I'm so relieved to know that all of my posts have saved.

Kudos to the whole Oracle team!

I'm glad to be back!

Sh3rl0ck
I am a high functioning sociopath, do your research.

BeN1
Posts: 201
Joined: 24 Oct 2016 17:14
Contact:

Re: Recent Loss of Data on Site

Post by BeN1 » 16 Jul 2019 18:12

hey Sh3rl0ck,

good 2 have you back, mate!

Sh3rl0ck wrote:
16 Jul 2019 14:10
Kudos to the whole Oracle team!
Image

greetings
BeN1
Wissen ist doch das vorzüglichste Aphrodisiakum.

User avatar
O.P.A.L
Posts: 49
Joined: 04 Mar 2019 16:18
Contact:

Re: Recent Loss of Data on Site

Post by O.P.A.L » 17 Jul 2019 01:43

Oh thank the stars
I really need to do a written backup (man I'm lazy)
But we all thank you so so much for being wonderfully prepared and made backups for the site
We all thank you
O.P.A.L
Shadowy hands cover our gears
Shadowy thoughts turn our ash
Shadowy acts make our rust
The rust can only tarnish the gears
May the O.P.A.L bring back the ash

User avatar
Rob
Site Admin
Posts: 19
Joined: 15 Jul 2007 16:12
Location: Wakefield, UK
Contact:

Re: Recent Loss of Data on Site

Post by Rob » 23 Jul 2019 14:38

I have upgraded the site today using a different method, and it appears to have introduced a PHP Debug error. I am working on this, and hope to have it repaired fairly quickly. Apologies for any inconvenience.

You may experience an error when you try to submit a message, but if you use the back button and try to submit it again, it will go through okay. I realise this is not ideal, but I'm awaiting some help to fix the error and it's the only way round it at the moment.
-------------------------------------------------
Rob Bell, Site Admin

Rob Oh Tech No Wizard

User avatar
Rob
Site Admin
Posts: 19
Joined: 15 Jul 2007 16:12
Location: Wakefield, UK
Contact:

Re: Recent Loss of Data on Site

Post by Rob » 23 Jul 2019 22:59

Further to my message above, assistance has been provided, and the site now seems to be stable again... If you do come across any errors or bugs, please let me know.

Rob
-------------------------------------------------
Rob Bell, Site Admin

Rob Oh Tech No Wizard

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests